Index of /security/CVE-2018-17540

Icon  Name                                                Last modified      Size  Description
[PARENTDIR] Parent Directory - [TXT] strongswan-4.4.0-5.7.0_gmp-pkcs1-overflow.patch 2018-09-26 15:00 1.5K [   ] strongswan-4.4.0-5.7.0_gmp-pkcs1-overflow.patch.sig 2018-10-01 18:16 648 PGP Signature

Prerequisites

This patch is a fix for the patch for CVE-2018-16151 (and CVE-2018-161152), which has to be applied already (see notes there regarding prerequisites).